at: upgrade to version 3.1.13
git-svn-id: svn://svn.openwrt.org/openwrt/packages@30640 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
f472ea0687
commit
08c4bae554
@ -1,5 +1,5 @@
|
|||||||
#
|
#
|
||||||
# Copyright (C) 2008-2011 OpenWrt.org
|
# Copyright (C) 2008-2012 OpenWrt.org
|
||||||
#
|
#
|
||||||
# This is free software, licensed under the GNU General Public License v2.
|
# This is free software, licensed under the GNU General Public License v2.
|
||||||
# See /LICENSE for more information.
|
# See /LICENSE for more information.
|
||||||
@ -8,12 +8,12 @@
|
|||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=at
|
PKG_NAME:=at
|
||||||
PKG_VERSION:=3.1.12
|
PKG_VERSION:=3.1.13
|
||||||
PKG_RELEASE:=2
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).orig.tar.gz
|
PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).orig.tar.gz
|
||||||
PKG_SOURCE_URL:=http://ftp.debian.org/debian/pool/main/a/at
|
PKG_SOURCE_URL:=http://ftp.debian.org/debian/pool/main/a/at
|
||||||
PKG_MD5SUM:=1e67991776148fb319fd77a2e599a765
|
PKG_MD5SUM:=1da61af6c29e323abaaf13ee1a8dad79
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/package.mk
|
include $(INCLUDE_DIR)/package.mk
|
||||||
|
|
||||||
|
@ -1,11 +1,30 @@
|
|||||||
--- at-3.1.12/configure 2009-11-23 16:11:52.000000000 +0100
|
--- a/configure
|
||||||
+++ at-3.1.12/configure 2011-03-30 13:50:03.725526083 +0200
|
+++ b/configure
|
||||||
@@ -3417,7 +3417,7 @@
|
@@ -3458,27 +3458,6 @@ $as_echo "yes" >&6; }
|
||||||
{ $as_echo "$as_me:${as_lineno-$LINENO}: checking Trying to compile a trivial ANSI C program" >&5
|
$as_echo "no" >&6; }
|
||||||
$as_echo_n "checking Trying to compile a trivial ANSI C program... " >&6; }
|
;;
|
||||||
if test "$cross_compiling" = yes; then :
|
esac
|
||||||
- as_fn_error "Could not compile and run even a trivial ANSI C program - check CC." "$LINENO" 5
|
-{ $as_echo "$as_me:${as_lineno-$LINENO}: checking Trying to compile a trivial ANSI C program" >&5
|
||||||
+ # as_fn_error "Could not compile and run even a trivial ANSI C program - check CC. Ignoring as we're cross compiling." "$LINENO" 5
|
-$as_echo_n "checking Trying to compile a trivial ANSI C program... " >&6; }
|
||||||
else
|
-if test "$cross_compiling" = yes; then :
|
||||||
cat confdefs.h - <<_ACEOF >conftest.$ac_ext
|
- as_fn_error $? "Could not compile and run even a trivial ANSI C program - check CC." "$LINENO" 5
|
||||||
/* end confdefs.h. */
|
-else
|
||||||
|
- cat confdefs.h - <<_ACEOF >conftest.$ac_ext
|
||||||
|
-/* end confdefs.h. */
|
||||||
|
- main(int ac, char **av) { return 0; }
|
||||||
|
-_ACEOF
|
||||||
|
-if ac_fn_c_try_run "$LINENO"; then :
|
||||||
|
- { $as_echo "$as_me:${as_lineno-$LINENO}: result: yes" >&5
|
||||||
|
-$as_echo "yes" >&6; }
|
||||||
|
-else
|
||||||
|
- { $as_echo "$as_me:${as_lineno-$LINENO}: result: no" >&5
|
||||||
|
-$as_echo "no" >&6; }
|
||||||
|
- as_fn_error $? "Could not compile and run even a trivial ANSI C program - check CC." "$LINENO" 5
|
||||||
|
-fi
|
||||||
|
-rm -f core *.core core.conftest.* gmon.out bb.out conftest$ac_exeext \
|
||||||
|
- conftest.$ac_objext conftest.beam conftest.$ac_ext
|
||||||
|
-fi
|
||||||
|
-
|
||||||
|
|
||||||
|
{ $as_echo "$as_me:${as_lineno-$LINENO}: checking __attribute__((noreturn))" >&5
|
||||||
|
$as_echo_n "checking __attribute__((noreturn))... " >&6; }
|
||||||
|
@ -1,6 +1,6 @@
|
|||||||
--- at-3.1.12/getloadavg.c 2009-11-23 16:11:52.000000000 +0100
|
--- a/getloadavg.c
|
||||||
+++ at-3.1.12/getloadavg.c 2011-03-30 13:59:32.261558198 +0200
|
+++ b/getloadavg.c
|
||||||
@@ -69,8 +69,9 @@
|
@@ -69,8 +69,9 @@ Boston, MA 02110-1301 USA */
|
||||||
#include <config.h>
|
#include <config.h>
|
||||||
#endif
|
#endif
|
||||||
|
|
||||||
|
Loading…
x
Reference in New Issue
Block a user