[packages] httping: update to 1.4.3
git-svn-id: svn://svn.openwrt.org/openwrt/packages@22163 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
07cbb9fa37
commit
18f21b45f9
@ -8,12 +8,12 @@
|
||||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=httping
|
||||
PKG_VERSION:=1.4.1
|
||||
PKG_VERSION:=1.4.3
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
|
||||
PKG_SOURCE_URL:=http://www.vanheusden.com/httping/
|
||||
PKG_MD5SUM:=bde1ff3c01343d2371d8f34fbf8a1d9a
|
||||
PKG_SOURCE_URL:=http://www.vanheusden.com/httping
|
||||
PKG_MD5SUM:=a3830a3e8fbfb702bb7510ac4f99d795
|
||||
|
||||
PKG_INSTALL:=1
|
||||
|
||||
|
@ -1,15 +1,15 @@
|
||||
--- a/main.c
|
||||
+++ b/main.c
|
||||
@@ -40,6 +40,8 @@
|
||||
@@ -41,6 +41,8 @@
|
||||
#include "utils.h"
|
||||
#include "error.h"
|
||||
|
||||
+#define VERSION "1.4.1"
|
||||
+#define VERSION "1.4.3"
|
||||
+
|
||||
static volatile int stop = 0;
|
||||
|
||||
int quiet = 0;
|
||||
@@ -51,7 +53,7 @@ char last_error[ERROR_BUFFER_SIZE];
|
||||
@@ -52,7 +54,7 @@ char last_error[ERROR_BUFFER_SIZE];
|
||||
|
||||
void version(void)
|
||||
{
|
||||
@ -18,7 +18,7 @@
|
||||
#ifndef NO_SSL
|
||||
fprintf(stderr, "SSL support included\n");
|
||||
#endif
|
||||
@@ -525,7 +527,7 @@ int main(int argc, char *argv[])
|
||||
@@ -606,7 +608,7 @@ int main(int argc, char *argv[])
|
||||
if (useragent)
|
||||
sprintf(&request[strlen(request)], "User-Agent: %s\r\n", useragent);
|
||||
else
|
||||
|
Loading…
x
Reference in New Issue
Block a user