[packages] radvd: update to 1.8.1, remove obsolete patch

git-svn-id: svn://svn.openwrt.org/openwrt/packages@28154 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
swalker 2011-09-03 22:51:16 +00:00
parent f01276d65e
commit 23e38576a9
2 changed files with 3 additions and 20 deletions

View File

@ -8,13 +8,13 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=radvd
PKG_VERSION:=1.8
PKG_RELEASE:=3
PKG_VERSION:=1.8.1
PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://v6web.litech.org/radvd/dist \
http://download.sourcemage.org/mirror
PKG_MD5SUM:=50b4cfbdfa04d629d80437fd1d9e2aef
PKG_MD5SUM:=4bccb2c5b1f805548f582a2017f8bad2
PKG_INSTALL:=1

View File

@ -1,17 +0,0 @@
--- a/process.c
+++ b/process.c
@@ -132,12 +132,12 @@ process(struct Interface *ifacel, unsign
if (icmph->icmp6_type == ND_ROUTER_SOLICIT)
{
- flog(LOG_WARNING, "received RS from %s", addr_str);
+ dlog(LOG_DEBUG, 2, "received RS from %s", addr_str);
process_rs(iface, msg, len, addr);
}
else if (icmph->icmp6_type == ND_ROUTER_ADVERT)
{
- flog(LOG_WARNING, "received RA from %s", addr_str);
+ dlog(LOG_DEBUG, 2, "received RA from %s", addr_str);
process_ra(iface, msg, len, addr);
}
}