[packages] httping: update to 1.4.1

git-svn-id: svn://svn.openwrt.org/openwrt/packages@19164 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
swalker 2010-01-16 07:10:45 +00:00
parent ac543173ac
commit 3fe7a77e67
2 changed files with 6 additions and 6 deletions

View File

@ -8,12 +8,12 @@
include $(TOPDIR)/rules.mk include $(TOPDIR)/rules.mk
PKG_NAME:=httping PKG_NAME:=httping
PKG_VERSION:=1.4.0 PKG_VERSION:=1.4.1
PKG_RELEASE:=1 PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
PKG_SOURCE_URL:=http://www.vanheusden.com/httping/ PKG_SOURCE_URL:=http://www.vanheusden.com/httping/
PKG_MD5SUM:=d2bd46b12c6f2bcb5ec27bb44afd95b0 PKG_MD5SUM:=bde1ff3c01343d2371d8f34fbf8a1d9a
PKG_INSTALL:=1 PKG_INSTALL:=1

View File

@ -4,7 +4,7 @@
#include "utils.h" #include "utils.h"
#include "error.h" #include "error.h"
+#define VERSION "1.4.0" +#define VERSION "1.4.1"
+ +
static volatile int stop = 0; static volatile int stop = 0;
@ -13,12 +13,12 @@
void version(void) void version(void)
{ {
- fprintf(stderr, "HTTPing v" VERSION ", (C) 2003-2009 folkert@vanheusden.com\n"); - fprintf(stderr, "HTTPing v" VERSION ", (C) 2003-2010 folkert@vanheusden.com\n");
+ fprintf(stderr, "HTTPing v%s (C) 2003-2009 folkert@vanheusden.com\n", VERSION); + fprintf(stderr, "HTTPing v%s (C) 2003-2010 folkert@vanheusden.com\n", VERSION);
#ifndef NO_SSL #ifndef NO_SSL
fprintf(stderr, "SSL support included\n"); fprintf(stderr, "SSL support included\n");
#endif #endif
@@ -524,7 +526,7 @@ int main(int argc, char *argv[]) @@ -525,7 +527,7 @@ int main(int argc, char *argv[])
if (useragent) if (useragent)
sprintf(&request[strlen(request)], "User-Agent: %s\r\n", useragent); sprintf(&request[strlen(request)], "User-Agent: %s\r\n", useragent);
else else