update asterisk-1.6.x to 1.6.2.1

git-svn-id: svn://svn.openwrt.org/openwrt/packages@19373 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
zandbelt 2010-01-28 20:34:13 +00:00
parent 65995fa6d8
commit 573715629a
2 changed files with 2 additions and 16 deletions

View File

@ -8,12 +8,12 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=asterisk
PKG_VERSION:=1.6.2.0-rc6
PKG_VERSION:=1.6.2.1
PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://downloads.digium.com/pub/asterisk/releases/
PKG_MD5SUM:=770a80d306ccc928481ff9030d7fec38
PKG_MD5SUM:=8fbc60f9d80e686c749ae95292e225d8
include $(INCLUDE_DIR)/package.mk

View File

@ -1,14 +0,0 @@
diff -Nru asterisk-1.6.2.0-beta2.org/main/cli.c asterisk-1.6.2.0-beta2/main/cli.c
--- asterisk-1.6.2.0-beta2.org/main/cli.c 2009-04-22 23:18:40.000000000 +0200
+++ asterisk-1.6.2.0-beta2/main/cli.c 2009-06-04 20:31:14.000000000 +0200
@@ -406,8 +406,10 @@
} else if (a->n == (22 - numbermatch) && a->pos == 3 && ast_strlen_zero(argv3)) {
return ast_strdup("atleast");
}
+/*
} else if (a->pos == 4 || (a->pos == 5 && !strcasecmp(argv3, "atleast"))) {
return ast_complete_source_filename(a->pos == 4 ? S_OR(a->argv[4], "") : S_OR(a->argv[5], ""), a->n);
+*/
}
return NULL;
}