jtg: fix compile on platforms with VFP

buildbot reported error on platforms with VFP (sunxi,imx6,omap):
ld: error: jtg uses VFP register arguments, /tmp/ccewx1gu.o does not

CFLAGS were overwritten so append them instead

Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Florian Fainelli <florian@openwrt.org>

git-svn-id: svn://svn.openwrt.org/openwrt/packages@40788 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
florian 2014-05-20 04:51:27 +00:00
parent eb3a4ae50a
commit 5bdd4e53dc

View File

@ -0,0 +1,11 @@
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ BINDIR= $(HOME)/bin
VERSION=1.95
CC = gcc
-CFLAGS= -O3 -Wall -Winline -pedantic
+CFLAGS+= -O3 -Wall -Winline -pedantic
CFLAGS+= -g
# The "-DLinuxTCP" controls which TCP options are in use