git-svn-id: svn://svn.openwrt.org/openwrt/packages@18536 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
d5570f578e
commit
7806b17aec
@ -8,19 +8,19 @@
|
||||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=apcupsd
|
||||
PKG_VERSION:=3.14.2
|
||||
PKG_VERSION:=3.14.7
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=@SF/apcupsd
|
||||
PKG_MD5SUM:=fd8785e7607d20cefa68dc20e44eebc4
|
||||
PKG_MD5SUM:=bb2f8e4fc6b2f5d7b3e236eb57b81640
|
||||
|
||||
include $(INCLUDE_DIR)/package.mk
|
||||
|
||||
define Package/apcupsd
|
||||
SECTION:=utils
|
||||
CATEGORY:=Utilities
|
||||
DEPENDS:=+libpthread
|
||||
DEPENDS:=+libpthread +libusb
|
||||
TITLE:=UPS control software
|
||||
URL:=http://www.apcupsd.org/
|
||||
endef
|
||||
@ -30,6 +30,7 @@ define Build/Configure
|
||||
$(call Build/Configure/Default, \
|
||||
--with-distname=unknown \
|
||||
--sysconfdir=/etc/apcupsd \
|
||||
--enable-usb \
|
||||
)
|
||||
endef
|
||||
|
||||
|
@ -1,11 +0,0 @@
|
||||
--- apcupsd-3.14.2/Makefile.in-orig 2008-11-29 00:54:14.000000000 -0800
|
||||
+++ apcupsd-3.14.2/Makefile.in 2008-11-29 00:59:59.000000000 -0800
|
||||
@@ -372,7 +372,7 @@
|
||||
(cd examples; $(MAKE) clean)
|
||||
|
||||
clean: example_clean targetclean
|
||||
- find . -type f -size 0 -exec $(RMF) {} \;
|
||||
+ find . -type f -size 0 ! -name '.prepared_*' -exec $(RMF) {} \;
|
||||
|
||||
example_distclean: example_clean
|
||||
(cd examples; $(MAKE) distclean)
|
Loading…
x
Reference in New Issue
Block a user