packages/perl: refresh patch
git-svn-id: svn://svn.openwrt.org/openwrt/packages@21464 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
5790bf0e0d
commit
82d12ea595
@ -1,5 +1,5 @@
|
||||
--- a/generate_uudmap 1970-01-01 01:00:00.000000000 +0100
|
||||
+++ b/generate_uudmap 2008-07-05 20:23:22.122800470 +0200
|
||||
--- /dev/null
|
||||
+++ b/generate_uudmap
|
||||
@@ -0,0 +1,7 @@
|
||||
+#!/bin/bash
|
||||
+echo \{
|
||||
@ -8,9 +8,9 @@
|
||||
+for i in {0..63}; do echo -n " $i,"; done
|
||||
+echo
|
||||
+echo \}
|
||||
--- a/Makefile.micro 2007-12-18 11:47:07.000000000 +0100
|
||||
+++ b/Makefile.micro 2008-07-05 20:38:56.428673229 +0200
|
||||
@@ -173,13 +173,8 @@
|
||||
--- a/Makefile.micro
|
||||
+++ b/Makefile.micro
|
||||
@@ -173,13 +173,8 @@ uperlapi$(_O): $(HE) perlapi.c perlapi.h
|
||||
uxsutils$(_O): $(HE) xsutils.c
|
||||
$(CC) $(CCFLAGS) -o $@ $(CFLAGS) xsutils.c
|
||||
|
||||
@ -27,9 +27,9 @@
|
||||
+ $(RUN) ./generate_uudmap >uudmap.h
|
||||
|
||||
# That's it, folks!
|
||||
--- a/Makefile.SH 2007-12-18 11:47:07.000000000 +0100
|
||||
+++ b/Makefile.SH 2008-07-05 21:26:49.383799357 +0200
|
||||
@@ -478,11 +478,13 @@
|
||||
--- a/Makefile.SH
|
||||
+++ b/Makefile.SH
|
||||
@@ -478,11 +478,13 @@ opmini\$(OBJ_EXT): opmini.c
|
||||
|
||||
globals\$(OBJ_EXT): uudmap.h
|
||||
|
||||
|
Loading…
x
Reference in New Issue
Block a user