Remove unneeded bcopy/bzero caching
git-svn-id: svn://svn.openwrt.org/openwrt/packages@10049 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
b4fb5fa173
commit
a35838ebb2
@ -1,16 +0,0 @@
|
||||
diff -urN arpwatch-2.1a11/Makefile.in arpwatch-2.1a11.new/Makefile.in
|
||||
--- arpwatch-2.1a11/Makefile.in 2000-06-15 02:39:55.000000000 +0200
|
||||
+++ arpwatch-2.1a11.new/Makefile.in 2007-12-30 03:59:03.000000000 +0100
|
||||
@@ -74,9 +74,9 @@
|
||||
|
||||
# We would like to say "OBJ = $(SRC:.c=.o)" but Ultrix's make cannot
|
||||
# hack the extra indirection
|
||||
-OBJ = $(WSRC:.c=.o) $(SSRC:.c=.o) $(CSRC:.c=.o) $(GENSRC:.c=.o) @LIBOBJS@
|
||||
-WOBJ = $(WSRC:.c=.o) $(CSRC:.c=.o) $(GENSRC:.c=.o) @LIBOBJS@
|
||||
-SOBJ = $(SSRC:.c=.o) $(CSRC:.c=.o) $(GENSRC:.c=.o) @LIBOBJS@
|
||||
+OBJ = $(WSRC:.c=.o) $(SSRC:.c=.o) $(CSRC:.c=.o) $(GENSRC:.c=.o) #@LIBOBJS@
|
||||
+WOBJ = $(WSRC:.c=.o) $(CSRC:.c=.o) $(GENSRC:.c=.o) #@LIBOBJS@
|
||||
+SOBJ = $(SSRC:.c=.o) $(CSRC:.c=.o) $(GENSRC:.c=.o) #@LIBOBJS@
|
||||
HDR = arpwatch.h db.h dns.h ec.h file.h machdep.h report.h setsignal.h
|
||||
|
||||
TAGHDR = \
|
@ -39,9 +39,7 @@ define Build/Configure
|
||||
$(call Build/Configure/Default, \
|
||||
--disable-restricted \
|
||||
--without-bash-malloc \
|
||||
--bindir=/bin, \
|
||||
ac_cv_func_bcopy=yes \
|
||||
ac_cv_func_bzero=yes \
|
||||
--bindir=/bin \
|
||||
)
|
||||
endef
|
||||
|
||||
|
Loading…
x
Reference in New Issue
Block a user