bump bemused revision
git-svn-id: svn://svn.openwrt.org/openwrt/packages@11098 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
5876c8100f
commit
adfa71acad
@ -9,12 +9,12 @@
|
||||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=bemused-mpd
|
||||
PKG_VERSION:=r059
|
||||
PKG_VERSION:=r060
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=http://download.origo.ethz.ch/bemused-lnx-mpdhack/512
|
||||
PKG_MD5SUM:=76cb208842cce784fd65ec4d392fd6cb
|
||||
PKG_SOURCE_URL:=http://download.origo.ethz.ch/bemused-lnx-mpdhack/513
|
||||
PKG_MD5SUM:=08238fef7b00dec19c93d5aa481803c6
|
||||
|
||||
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
|
||||
PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
|
||||
|
@ -11,16 +11,3 @@
|
||||
if (iconv_value == (size_t) -1) {
|
||||
error ("ICONV ERROR3: failed to convert string, error: %d\n", errno);
|
||||
return "ICONV ERROR3";
|
||||
--- bemused-mpd-r059/mpdctrl.orig 2008-04-23 11:53:58.000000000 +0200
|
||||
+++ bemused-mpd-r059/mpdctrl.c 2008-04-23 14:36:34.000000000 +0200
|
||||
@@ -160,8 +160,8 @@
|
||||
}
|
||||
|
||||
/* OpenWRT needs a type cast */
|
||||
- /* iconv_value = iconv(i, (const char **)&p1, &fromlen, &p2, &tolen); */
|
||||
- iconv_value = iconv(i, &p1, &fromlen, &p2, &tolen);
|
||||
+ iconv_value = iconv(i, (const char **)&p1, &fromlen, &p2, &tolen);
|
||||
+ /* iconv_value = iconv(i, &p1, &fromlen, &p2, &tolen); */
|
||||
if (iconv_value == (size_t) -1) {
|
||||
error ("ICONV ERROR3: failed to convert string, error: %d\n", errno);
|
||||
return "ICONV ERROR3";
|
||||
|
Loading…
x
Reference in New Issue
Block a user