From efa8a314c9aed9de694a970db56e3c634487010c Mon Sep 17 00:00:00 2001
From: florian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Date: Sat, 8 Mar 2014 00:57:17 +0000
Subject: [PATCH] netpipe: make sure we pass our CFLAGS

Signed-off-by: Florian Fainelli <florian@openwrt.org>

git-svn-id: svn://svn.openwrt.org/openwrt/packages@39816 3c298f89-4303-0410-b956-a3cf2f4a3e73
---
 net/netpipe/Makefile | 7 +++++--
 1 file changed, 5 insertions(+), 2 deletions(-)

diff --git a/net/netpipe/Makefile b/net/netpipe/Makefile
index 81d27125b..daa213cb9 100644
--- a/net/netpipe/Makefile
+++ b/net/netpipe/Makefile
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=netpipe
 PKG_VERSION:=3.7.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=NetPIPE-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.scl.ameslab.gov/netpipe/code
@@ -41,6 +41,9 @@ endef
 define Build/Configure
 endef
 
+MAKE_FLAGS += \
+	$(TARGET_CONFIGURE_OPTS)
+
 define Package/netpipe/install
 	$(INSTALL_DIR) $(1)/usr/bin
 	$(INSTALL_BIN) $(PKG_BUILD_DIR)/NPtcp $(1)/usr/bin/