diff -u ngrep-1.45/Makefile.in ngrep-1.45.mod/Makefile.in
--- ngrep-1.45/Makefile.in	Tue Nov 28 15:35:37 2006
+++ ngrep-1.45.mod/Makefile.in	Sat May 19 10:40:57 2007
@@ -32,13 +32,13 @@
 
 INSTALL = ./install-sh
 
-REGEX_DIR=@REGEX_DIR@
-REGEX_OBJS=@REGEX_OBJS@
+REGEX_DIR=
+REGEX_OBJS=
 
 
 all: $(TARGET) 
 
-$(TARGET): $(REGEX_OBJS) $(OBJS) 
+$(TARGET):  $(OBJS) 
 	$(CC) $(CFLAGS) $(LDFLAGS) $(STRIPFLAG) -o $(TARGET) $(OBJS) $(REGEX_OBJS) $(LIBS) 
 
 debug: $(REGEX_OBJS) $(OBJS)