--- a/configure.ac
+++ b/configure.ac
@@ -19,17 +19,6 @@ AC_PROG_INSTALL
 AC_CONFIG_FILES([Makefile hashdeep/Makefile md5deep/Makefile])
 AM_CONFIG_HEADER([config.h])
 
-# Bring additional directories where things might be found into our
-# search path. I don't know why autoconf doesn't do this by default
-for spfx in /usr/local /opt/local /sw ; do
-    echo checking ${spfx}/include
-    if test -d ${spfx}/include; then
-        CFLAGS="-I${spfx}/include $CFLAGS"
-        CPPFLAGS="-I${spfx}/include $CPPFLAGS"
-        LDFLAGS="-L${spfx}/lib $LDFLAGS"
-    fi
-done
-
 # Checks for header files.
 AC_HEADER_DIRENT
 AC_HEADER_STDC