--- a/Makefile.in
+++ b/Makefile.in
@@ -19,7 +19,7 @@ TOT_CONFIG_FILE=@sysconfdir@/totd.conf
 
 INSTALL = /usr/bin/install
 
-CFLAGS  = @CFLAGS@ @DEFS@  -Werror -Wall -DTOTCONF=\"$(TOT_CONFIG_FILE)\" @OPTFLAGS@ $(INCLUDEPATH)
+CFLAGS  = @CFLAGS@ @DEFS@ -Wall -DTOTCONF=\"$(TOT_CONFIG_FILE)\" @OPTFLAGS@ $(INCLUDEPATH)
 
 # When debugging is enabled by --enable-malloc-debug flag to the configure
 # script, the @DBMALLOC@ substitution will contain the empty string, thus