--- a/cs/Makefile
+++ b/cs/Makefile
@@ -24,7 +24,7 @@ CSDUMP_OBJ = $(CSDUMP_SRC:%.c=%.o)
 
 LIBS += -lneo_cs -lneo_utl #  -lefence
 
-TARGETS = $(CS_LIB) $(CSTEST_EXE) $(CSR_EXE) test
+TARGETS = $(CS_LIB) $(CSTEST_EXE) $(CSR_EXE) # test
 
 CS_TESTS = test.cs test2.cs test3.cs test4.cs test5.cs test6.cs test7.cs \
            test8.cs test9.cs test10.cs test11.cs test12.cs test13.cs \