cce4f6ad19
git-svn-id: svn://svn.openwrt.org/openwrt/packages@9469 3c298f89-4303-0410-b956-a3cf2f4a3e73
30 lines
1.2 KiB
Diff
30 lines
1.2 KiB
Diff
Index: l7-protocols-2007-10-10/testing/Makefile
|
|
===================================================================
|
|
--- l7-protocols-2007-10-10.orig/testing/Makefile 2007-10-31 14:40:41.000000000 -0500
|
|
+++ l7-protocols-2007-10-10/testing/Makefile 2007-10-31 14:40:41.000000000 -0500
|
|
@@ -1,19 +1,19 @@
|
|
all: randchars randprintable test_speed-kernel test_speed-userspace match_kernel
|
|
|
|
randchars: randchars.c
|
|
- gcc -O2 -o randchars randchars.c
|
|
+ $(CC) -O2 -o randchars randchars.c
|
|
|
|
randprintable: randprintable.c
|
|
- gcc -O2 -o randprintable randprintable.c
|
|
+ $(CC) -O2 -o randprintable randprintable.c
|
|
|
|
test_speed-kernel: test_speed-kernel.c
|
|
- gcc -o test_speed-kernel test_speed-kernel.c
|
|
+ $(CC) -o test_speed-kernel test_speed-kernel.c
|
|
|
|
test_speed-userspace: test_speed-userspace.cpp l7-parse-patterns.cpp l7-parse-patterns.h
|
|
- g++ -Wall -o test_speed-userspace test_speed-userspace.cpp l7-parse-patterns.cpp
|
|
+ $(CXX) -Wall -o test_speed-userspace test_speed-userspace.cpp l7-parse-patterns.cpp
|
|
|
|
match_kernel: match-kernel.c
|
|
- gcc -O2 -o match_kernel match-kernel.c
|
|
+ $(CC) -O2 -o match_kernel match-kernel.c
|
|
|
|
clean:
|
|
rm -f randprintable randchars test_speed-kernel test_speed-userspace match_kernel
|