b84b5683d4
git-svn-id: svn://svn.openwrt.org/openwrt/packages@23411 3c298f89-4303-0410-b956-a3cf2f4a3e73
23 lines
696 B
Diff
23 lines
696 B
Diff
--- a/tools/click-mkmindriver/Makefile.in
|
|
+++ b/tools/click-mkmindriver/Makefile.in
|
|
@@ -60,7 +60,7 @@ DEPCFLAGS = @DEPCFLAGS@
|
|
DEFS = @DEFS@
|
|
INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include \
|
|
-I$(top_srcdir)/tools/lib -I$(srcdir)
|
|
-LDFLAGS = @LDFLAGS@
|
|
+LDFLAGS = @LDFLAGS@ -lrt
|
|
LIBS = @LIBS@ @POSIX_CLOCK_LIBS@ $(DL_LIBS)
|
|
|
|
CXXCOMPILE = $(CXX) $(DEFS) $(INCLUDES) $(CPPFLAGS) $(CXXFLAGS) $(DEPCFLAGS)
|
|
--- a/configure
|
|
+++ b/configure
|
|
@@ -7135,7 +7135,7 @@ fi
|
|
$as_echo "$ac_cv_va_list_addr" >&6; }
|
|
if test "x$ac_cv_va_list_addr" = xyes; then
|
|
|
|
-$as_echo "#define HAVE_ADDRESSABLE_VA_LIST 1" >>confdefs.h
|
|
+$as_echo "#define HAVE_ADDRESSABLE_VA_LIST 0" >>confdefs.h
|
|
|
|
fi
|
|
|