c1674636bd
git-svn-id: svn://svn.openwrt.org/openwrt/packages@11718 3c298f89-4303-0410-b956-a3cf2f4a3e73
16 lines
282 B
Diff
16 lines
282 B
Diff
--- a/Makefile.lnx
|
|
+++ b/Makefile.lnx
|
|
@@ -19,9 +19,9 @@
|
|
# Davide Libenzi <davidel@xmailserver.org>
|
|
#
|
|
SYSTYPE = linux
|
|
-CC = g++
|
|
-LD = g++
|
|
-STRIP = strip
|
|
+CC = $(CXX)
|
|
+LD = $(CXX)
|
|
+#STRIP = strip
|
|
|
|
ifneq ("$(WITH_SSL_INCLUDE)", "")
|
|
CFLAGS := $(CFLAGS) -I$(WITH_SSL_INCLUDE)
|