fd171424b1
* Migrate configuration to UCI * Minor Makefile cleanups git-svn-id: svn://svn.openwrt.org/openwrt/packages@8596 3c298f89-4303-0410-b956-a3cf2f4a3e73
18 lines
696 B
Diff
18 lines
696 B
Diff
Index: p910nd-0.7/Makefile
|
|
===================================================================
|
|
--- p910nd-0.7.orig/Makefile 2007-09-02 15:17:23.000000000 +0200
|
|
+++ p910nd-0.7/Makefile 2007-09-02 15:17:23.000000000 +0200
|
|
@@ -2,9 +2,9 @@
|
|
# below if you don't want to use libwrap (hosts.{allow,deny} access control)
|
|
|
|
# If you don't have it in /var/log/subsys, uncomment and define
|
|
-#CFLAGS+=-DLOCKFILE_DIR=\"/var/log\"
|
|
+CFLAGS+=-DLOCKFILE_DIR=\"/tmp\"
|
|
LIBWRAP=-lwrap
|
|
|
|
p910nd: p910nd.c
|
|
-# $(CC) -Wall $(CFLAGS) -o $@ p910nd.c
|
|
- $(CC) -Wall $(CFLAGS) -DUSE_LIBWRAP -o $@ p910nd.c $(LIBWRAP)
|
|
+ $(CC) -Wall $(CFLAGS) -o $@ p910nd.c
|
|
+# $(CC) -Wall $(CFLAGS) -DUSE_LIBWRAP -o $@ p910nd.c $(LIBWRAP)
|