packages/libs/polarssl/patches/110-make.patch
florian 3a933559be [package] update to polarssl 0.12.0 (#5633)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@17136 3c298f89-4303-0410-b956-a3cf2f4a3e73
2009-08-05 21:56:38 +00:00

31 lines
858 B
Diff

diff -pruN polarssl-0.12.0.orig/Makefile polarssl-0.12.0/Makefile
--- polarssl-0.12.0.orig/Makefile 2009-07-28 22:29:34.000000000 +0200
+++ polarssl-0.12.0/Makefile 2009-08-05 17:52:14.000000000 +0200
@@ -5,9 +5,9 @@ PREFIX=polarssl_
.SILENT:
all:
- cd library && make all && cd ..
- cd programs && make all && cd ..
- cd tests && make all && cd ..
+ cd library && $(MAKE) all && cd ..
+ cd programs && $(MAKE) all && cd ..
+ #cd tests && $(MAKE) all && cd ..
install:
mkdir -p $(DESTDIR)/include/polarssl
@@ -26,9 +26,9 @@ install:
done
clean:
- cd library && make clean && cd ..
- cd programs && make clean && cd ..
- cd tests && make clean && cd ..
+ cd library && $(MAKE) clean && cd ..
+ cd programs && $(MAKE) clean && cd ..
+ #cd tests && $(MAKE) clean && cd ..
check:
- ( cd tests && make check )
+ ( cd tests && $(MAKE) check )