4673d3e011
git-svn-id: svn://svn.openwrt.org/openwrt/packages@23676 3c298f89-4303-0410-b956-a3cf2f4a3e73
23 lines
560 B
Diff
23 lines
560 B
Diff
Index: linuxigd-1.0/Makefile
|
|
===================================================================
|
|
--- linuxigd-1.0.orig/Makefile 2006-05-24 00:16:36.000000000 +0200
|
|
+++ linuxigd-1.0/Makefile 2010-10-27 17:37:40.000000000 +0200
|
|
@@ -15,7 +15,7 @@
|
|
INCLUDES += -I$(LIBIPTC_PREFIX)/include
|
|
endif
|
|
|
|
-LIBS += -liptc
|
|
+LIBS += -lip4tc
|
|
INCLUDES += -DHAVE_LIBIPTC
|
|
FILES += iptc.o
|
|
endif
|
|
@@ -27,7 +27,7 @@
|
|
@echo "make $@ finished on `date`"
|
|
|
|
%.o: %.c
|
|
- $(CC) $(CFLAGS) $(INCLUDES) -c $<
|
|
+ $(CC) $(CFLAGS) $(INCLUDES) -D_GNU_SOURCE -c $<
|
|
|
|
clean:
|
|
rm -f *.o upnpd
|