fc124b30b4
git-svn-id: svn://svn.openwrt.org/openwrt/packages@22634 3c298f89-4303-0410-b956-a3cf2f4a3e73
12 lines
416 B
Diff
12 lines
416 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -15,7 +15,7 @@ endif
|
|
# dir; there's no need to install it anywhere (we link it statically).
|
|
ifdef OPENSSL
|
|
SSL_CFLAGS += -I$(OPENSSL)/include
|
|
-SSL_LDFLAGS += $(OPENSSL)/libssl.a $(OPENSSL)/libcrypto.a
|
|
+SSL_LDFLAGS += $(OPENSSL)/lib/libssl.a $(OPENSSL)/lib/libcrypto.a
|
|
else
|
|
ifeq ($(wildcard /usr/include/openssl),)
|
|
$(error "No OpenSSL in /usr/include/openssl. Cannot continue");
|