86565f3658
git-svn-id: svn://svn.openwrt.org/openwrt/packages@11727 3c298f89-4303-0410-b956-a3cf2f4a3e73
11 lines
220 B
Diff
11 lines
220 B
Diff
--- a/src/port/Makefile
|
|
+++ b/src/port/Makefile
|
|
@@ -49,6 +49,7 @@
|
|
|
|
libpgport.a: $(OBJS)
|
|
$(AR) $(AROPT) $@ $^
|
|
+ $(RANLIB) libpgport.a
|
|
|
|
# thread.o needs PTHREAD_CFLAGS (but thread_srv.o does not)
|
|
thread.o: thread.c
|