packages/net/olsrd/patches/110-opt_flags.patch
nbd c534fa71b7 rename olsrd patches, add fixes and optimizations from sven-ola
git-svn-id: svn://svn.openwrt.org/openwrt/packages@4965 3c298f89-4303-0410-b956-a3cf2f4a3e73
2006-10-08 17:04:09 +00:00

13 lines
412 B
Diff

diff -ruN olsrd-0.4.10-old/Makefile.inc olsrd-0.4.10-new/Makefile.inc
--- olsrd-0.4.10-old/Makefile.inc 2006-01-01 16:58:20.000000000 +0100
+++ olsrd-0.4.10-new/Makefile.inc 2006-01-05 17:57:23.000000000 +0100
@@ -21,7 +21,7 @@
ifndef CFLAGS
CFLAGS += -Wall -Wmissing-prototypes -Wstrict-prototypes \
-Wmissing-declarations -Wsign-compare
-CFLAGS += -O2 -g
+CFLAGS += $(OFLAGS)
endif
ifdef OLSRD_PLUGIN