b708bf225b
git-svn-id: svn://svn.openwrt.org/openwrt/packages@15089 3c298f89-4303-0410-b956-a3cf2f4a3e73
12 lines
411 B
Diff
12 lines
411 B
Diff
--- a/config.mk.in 2009-02-20 13:00:04.000000000 +0300
|
|
+++ b/config.mk.in 2009-02-24 15:26:52.000000000 +0300
|
|
@@ -173,7 +173,7 @@
|
|
shlibfn = $(1:%=%.$(SHLIB_SUFFIX).$(MAJ).$(MIN))
|
|
shliblefn = $(1:%=%.$(SHLIB_SUFFIX))
|
|
# SHLIB_CLIB = -lc
|
|
- LDFLAGS_SHLIB = -shared -Wl,-soname,$(SONAME) $(SHLIB_CLIB)
|
|
+ LDFLAGS_SHLIB = -shared -Wl,-soname,$(SONAME) $(SHLIB_CLIB) $(LDFLAGS)
|
|
CFLAGS_SHLIB=-fPIC
|
|
endif
|
|
|