2bdf338001
git-svn-id: svn://svn.openwrt.org/openwrt/packages@24056 3c298f89-4303-0410-b956-a3cf2f4a3e73
11 lines
231 B
Diff
11 lines
231 B
Diff
--- a/src/port/Makefile
|
|
+++ b/src/port/Makefile
|
|
@@ -53,6 +53,7 @@ uninstall:
|
|
|
|
libpgport.a: $(OBJS)
|
|
$(AR) $(AROPT) $@ $^
|
|
+ $(RANLIB) libpgport.a
|
|
|
|
# thread.o needs PTHREAD_CFLAGS (but thread_srv.o does not)
|
|
thread.o: thread.c
|