packages/libs/gd/patches/101-gdlib-config.patch
nico d37698cbe9 packages/gd: various fixes
* fix patch to tweak configure.ac instead of configure since autoreconf is used in Build/Configure
 * pass --force to libtoolize to actually update libtool
 * add a patch to properly deal with LIBICONV
 * install gdlib-config in $(STAGING_DIR) and a symlink in $(STAGING_DIR_HOST)


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23417 3c298f89-4303-0410-b956-a3cf2f4a3e73
2010-10-12 20:08:18 +00:00

21 lines
501 B
Diff

--- a/config/gdlib-config.in
+++ b/config/gdlib-config.in
@@ -71,7 +71,7 @@ while test $# -gt 0; do
echo @LDFLAGS@
;;
--libs)
- echo @LIBS@ @LIBICONV@
+ echo @LIBS@
;;
--cflags|--includes)
echo -I@includedir@
@@ -84,7 +84,7 @@ while test $# -gt 0; do
echo "includedir: $includedir"
echo "cflags: -I@includedir@"
echo "ldflags: @LDFLAGS@"
- echo "libs: @LIBS@ @LIBICONV@"
+ echo "libs: @LIBS@
echo "libdir: $libdir"
echo "features: @FEATURES@"
;;