b28b8c113a
git-svn-id: svn://svn.openwrt.org/openwrt/packages@27582 3c298f89-4303-0410-b956-a3cf2f4a3e73
20 lines
809 B
Diff
20 lines
809 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -76,7 +76,6 @@ FAILED_SLOTS_DIR = /dev/.mdadm/failed-sl
|
|
DIRFLAGS = -DMAP_DIR=\"$(MAP_DIR)\" -DMAP_FILE=\"$(MAP_FILE)\"
|
|
DIRFLAGS += -DMDMON_DIR=\"$(MDMON_DIR)\"
|
|
DIRFLAGS += -DFAILED_SLOTS_DIR=\"$(FAILED_SLOTS_DIR)\"
|
|
-CFLAGS = $(CWFLAGS) $(CXFLAGS) -DSendmail=\""$(MAILCMD)"\" $(CONFFILEFLAGS) $(DIRFLAGS)
|
|
|
|
# The glibc TLS ABI requires applications that call clone(2) to set up
|
|
# TLS data structures, use pthreads until mdmon implements this support
|
|
@@ -184,7 +183,7 @@ test_stripe : restripe.c mdadm.h
|
|
|
|
mdassemble : $(ASSEMBLE_SRCS) $(INCL)
|
|
rm -f $(OBJS)
|
|
- $(DIET_GCC) $(ASSEMBLE_FLAGS) -o mdassemble $(ASSEMBLE_SRCS) $(STATICSRC)
|
|
+ $(CC) $(ASSEMBLE_FLAGS) -o mdassemble $(ASSEMBLE_SRCS) $(STATICSRC)
|
|
|
|
mdassemble.static : $(ASSEMBLE_SRCS) $(INCL)
|
|
rm -f $(OBJS)
|