5ec8b71aa9
This patch is a port of the PyRRD package to openwrt. PyRRD is a wrapper for rrdtool for python. The API is so much better than the python bindings for rrd. Signed-off-by: Roberto Riggio <roberto.riggio@create-net.org> git-svn-id: svn://svn.openwrt.org/openwrt/packages@29402 3c298f89-4303-0410-b956-a3cf2f4a3e73
11 lines
190 B
Diff
11 lines
190 B
Diff
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -1,4 +1,6 @@
|
|
-from setuptools import setup
|
|
+#!/usr/bin/env python
|
|
+
|
|
+from distutils.core import setup
|
|
|
|
from pyrrd import meta
|
|
from pyrrd.util import dist
|