b07a86b534
git-svn-id: svn://svn.openwrt.org/openwrt/packages@25046 3c298f89-4303-0410-b956-a3cf2f4a3e73
12 lines
386 B
Plaintext
12 lines
386 B
Plaintext
--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -365,7 +365,7 @@
|
|
|
|
gethost: gethost.c sh.err.h tc.const.h sh.h
|
|
rm -f gethost
|
|
- ${CC} -o gethost ${LDFLAGS} ${CFLAGS} ${CPPFLAGS} ${DFLAGS} $(srcdir)/gethost.c ${LIBES} ${EXTRALIBS}
|
|
+ gcc -o gethost -g -O2 -I. -I. -D_PATH_TCSHELL='"/usr/local/bin/tcsh"' $(srcdir)/gethost.c ${LIBES} ${EXTRALIBS}
|
|
|
|
tc.defs.c: gethost host.defs
|
|
@rm -f $@.tmp
|