![luka](/assets/img/avatar_default.png)
Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/packages@37140 3c298f89-4303-0410-b956-a3cf2f4a3e73
12 lines
406 B
Diff
12 lines
406 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -85,7 +85,7 @@ lspci: LDLIBS+=$(LIBKMOD_LIBS)
|
|
ls-kernel.o: CFLAGS+=$(LIBKMOD_CFLAGS)
|
|
|
|
update-pciids: update-pciids.sh
|
|
- sed <$< >$@ "s@^DEST=.*@DEST=$(IDSDIR)/$(PCI_IDS)@;s@^PCI_COMPRESSED_IDS=.*@PCI_COMPRESSED_IDS=$(PCI_COMPRESSED_IDS)@"
|
|
+ sed <$< >$@ "s@^PCI_COMPRESSED_IDS=.*@PCI_COMPRESSED_IDS=$(PCI_COMPRESSED_IDS)@"
|
|
chmod +x $@
|
|
|
|
# The example of use of libpci
|