packages/net/bmxd/patches/001-makefile-fix.patch
florian 26e94f6968 [package] do not link bmxd statically (#5501)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@16834 3c298f89-4303-0410-b956-a3cf2f4a3e73
2009-07-14 00:28:24 +00:00

29 lines
720 B
Diff

diff -urN bmxd-r1075/Makefile bmxd-r1075.new/Makefile
--- bmxd-r1075/Makefile 2008-08-04 20:10:56.000000000 +0200
+++ bmxd-r1075.new/Makefile 2009-07-14 02:28:16.000000000 +0200
@@ -19,11 +19,15 @@
# CC = gcc
-CFLAGS = -Wall -O1 -g -pg
+# JoW: "-pg" results in "gcrt1.o: No such file" ?!
+#CFLAGS = -Wall -O1 -g -pg
+CFLAGS = -Wall -O1 -g
#-DDEBUG_MALLOC -DMEMORY_USAGE -DPROFILE_DATA
-LDFLAGS = -lpthread -static -g -pg
+# JoW: "-pg" results in "gcrt1.o: No such file" ?!
+#LDFLAGS = -lpthread -static -g -pg
+LDFLAGS = -lpthread -g
#STRIP= strip
@@ -80,4 +84,4 @@
rm -f $(BINARY_NAME) *.o
clean-all:
- rm -rf $(PACKAGE_NAME)_* dl/*
\ No newline at end of file
+ rm -rf $(PACKAGE_NAME)_* dl/*