packages/lang/python-crypto/patches/001-no-host-paths.patch
swalker 1a08e55cbd [packages] python-crypto: remove host include path (#12592)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@34587 3c298f89-4303-0410-b956-a3cf2f4a3e73
2012-12-09 20:31:38 +00:00

12 lines
415 B
Diff

--- a/setup.py
+++ b/setup.py
@@ -370,7 +370,7 @@ kw = {'name':"pycrypto",
'ext_modules': plat_ext + [
# _fastmath (uses GNU mp library)
Extension("Crypto.PublicKey._fastmath",
- include_dirs=['src/','/usr/include/'],
+ include_dirs=['src/'],
libraries=['gmp'],
sources=["src/_fastmath.c"]),