8072c13397
packaged for OpenWRT. This means: - static libraries and include files for compiling NIFs are copied in the build environment to usr/{lib,include} - crypto is enabled in host Erlang build so that rebar can be used without further patching Version is bumped and 101-emulator_includes.patch is modified so that R16B02 compiles correctly. Signed-off-by: Barnabás Králik <kralikba@msn.com <mailto:kralikba@msn.com> > git-svn-id: svn://svn.openwrt.org/openwrt/packages@38817 3c298f89-4303-0410-b956-a3cf2f4a3e73
12 lines
279 B
Diff
12 lines
279 B
Diff
--- a/erts/emulator/Makefile.in
|
|
+++ b/erts/emulator/Makefile.in
|
|
@@ -591,7 +591,7 @@ endif
|
|
|
|
|
|
$(OBJDIR)/%.o: beam/%.c
|
|
- $(V_CC) $(subst -O2, $(GEN_OPT_FLGS), $(CFLAGS)) $(INCLUDES) -c $< -o $@
|
|
+ $(V_CC) $(INCLUDES) $(subst -O2, $(GEN_OPT_FLGS), $(CFLAGS)) -c $< -o $@
|
|
|
|
else
|
|
|