5151878443
git-svn-id: svn://svn.openwrt.org/openwrt/packages@32936 3c298f89-4303-0410-b956-a3cf2f4a3e73
15 lines
242 B
Diff
15 lines
242 B
Diff
---
|
|
Makefile | 1 +
|
|
1 file changed, 1 insertion(+)
|
|
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -18,6 +18,7 @@ ifeq ($(MAKELEVEL),0)
|
|
PWD:=$(shell pwd)
|
|
export PWD
|
|
endif
|
|
+PWD:=`pwd`
|
|
|
|
ifeq ($(ARCH),)
|
|
ARCH:=$(shell uname -m | sed -e s/i.86/i386/)
|