86845c10c3
git-svn-id: svn://svn.openwrt.org/openwrt/packages@6492 3c298f89-4303-0410-b956-a3cf2f4a3e73
25 lines
1.0 KiB
Diff
25 lines
1.0 KiB
Diff
diff -ubr /tmp/lighttpd-1.4.13/configure lighttpd-1.4.13/configure
|
|
--- /tmp/lighttpd-1.4.13/configure 2006-10-09 16:39:03.000000000 -0500
|
|
+++ lighttpd-1.4.13/configure 2007-03-03 19:45:44.000000000 -0600
|
|
@@ -24587,7 +24587,7 @@
|
|
echo "$as_me:$LINENO: result: $WITH_PCRE" >&5
|
|
echo "${ECHO_T}$WITH_PCRE" >&6
|
|
|
|
-if test "x$cross_compiling" = xno -a "$WITH_PCRE" != "no"; then
|
|
+if test "$WITH_PCRE" != "no"; then
|
|
# Extract the first word of "pcre-config", so it can be a program name with args.
|
|
set dummy pcre-config; ac_word=$2
|
|
echo "$as_me:$LINENO: checking for $ac_word" >&5
|
|
diff -ubr /tmp/lighttpd-1.4.13/configure.in lighttpd-1.4.13/configure.in
|
|
--- /tmp/lighttpd-1.4.13/configure.in 2006-10-09 11:19:34.000000000 -0500
|
|
+++ lighttpd-1.4.13/configure.in 2007-03-03 19:50:50.000000000 -0600
|
|
@@ -250,7 +250,7 @@
|
|
[WITH_PCRE=$withval],[WITH_PCRE=yes])
|
|
AC_MSG_RESULT([$WITH_PCRE])
|
|
|
|
-if test "x$cross_compiling" = xno -a "$WITH_PCRE" != "no"; then
|
|
+if test "$WITH_PCRE" != "no"; then
|
|
AC_PATH_PROG(PCRECONFIG, pcre-config)
|
|
|
|
if test x"$PCRECONFIG" != x; then
|