packages/libs/st2205tool/patches/120-setpic-makefile.patch
thepeople 067c525db2 this library is useful for hacked picframe displays. you can use this lib also with lcd4linux. Signed-off-by: Michael Vogt <michu at neophob.com>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@11068 3c298f89-4303-0410-b956-a3cf2f4a3e73
2008-05-08 01:17:42 +00:00

19 lines
477 B
Diff

--- st2205tool/setpic/Makefile.orig 2008-01-20 19:50:11.000000000 +0100
+++ st2205tool/setpic/Makefile 2008-04-22 16:06:40.000000000 +0200
@@ -1,12 +1,12 @@
SRC = main.c
OBJ = main.o
-CFLAGS = -g -Wall -I../libst2205
-LIBS = -lgd -L../libst2205 -lst2205
+#CFLAGS = -g -Wall -I./../libst2205
+#LIBS = -lgd -lst2205
all: setpic
setpic: $(OBJ) $(SRC)
- gcc -o $(@) $(OBJ) $(LIBS) $(FLAGS)
+ $(GCC) -o $(@) $(OBJ) $(SETPICLIBS) $(CFLAGS)
clean:
rm -f $(OBJ) setpic