packages/net/socat/patches/501-honor_ldflags.patch
florian 5428c7d1d9 Update socat to 1.6.0.1 (#3654)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@11685 3c298f89-4303-0410-b956-a3cf2f4a3e73
2008-07-06 11:27:01 +00:00

13 lines
381 B
Diff

--- a/Makefile.in
+++ b/Makefile.in
@@ -37,7 +37,8 @@
#0 CFLAGS = @CFLAGS@ $(CCOPTS) $(DEFS) $(INCLS)
CFLAGS = @CFLAGS@ $(CCOPTS) $(DEFS) $(CPPFLAGS)
-CLIBS = $(LIBS)
+LDFLAGS = @LDFLAGS@
+CLIBS = $(LDFLAGS) $(LIBS)
#CLIBS = $(LIBS) -lm -lefence
XIOSRCS = xioinitialize.c xiohelp.c xioparam.c xiodiag.c xioopen.c xioopts.c \
xiosignal.c xiosigchld.c xioread.c xiowrite.c \