packages/net/batman/patches/100-makefile.patch
thepeople 7742429af9 add B.A.T.M.A.N. from #1448
git-svn-id: svn://svn.openwrt.org/openwrt/packages@6592 3c298f89-4303-0410-b956-a3cf2f4a3e73
2007-03-17 03:59:59 +00:00

19 lines
441 B
Diff

--- batman-III-0.2.0a.old/Makefile 2007-02-28 15:41:11.000000000 +0100
+++ batman-III-0.2.0a/Makefile 2007-02-28 15:42:02.000000000 +0100
@@ -27,6 +27,7 @@
CFLAGS = -Wall -O0 -g3
LDFLAGS = -lpthread
#LDFLAGS = -static -lpthread
+SBINDIR = $(INSTALL_PREFIX)/usr/sbin
UNAME=$(shell uname)
@@ -67,3 +68,7 @@
clean:
rm -f batmand batmand-mips* *.o *~
+
+install:
+ mkdir -p $(SBINDIR)
+ install -m 755 batmand $(SBINDIR)