fb2956f426
git-svn-id: svn://svn.openwrt.org/openwrt/packages@35036 3c298f89-4303-0410-b956-a3cf2f4a3e73
17 lines
428 B
Diff
17 lines
428 B
Diff
--- a/libs/xmlrpc-c/lib/expat/gennmtab/Makefile
|
|
+++ b/libs/xmlrpc-c/lib/expat/gennmtab/Makefile
|
|
@@ -1,3 +1,5 @@
|
|
+TOPDIR=$(shell (cd $(SRCDIR)/../../../../..; pwd))
|
|
+
|
|
ifeq ($(SRCDIR),)
|
|
updir = $(shell echo $(dir $(1)) | sed 's/.$$//')
|
|
EXPATDIR := $(call updir,$(CURDIR))
|
|
@@ -7,6 +9,7 @@ ifeq ($(SRCDIR),)
|
|
endif
|
|
SUBDIR := lib/expat/gennmtab
|
|
|
|
+include $(TOPDIR)/rules.mk
|
|
include $(BLDDIR)/config.mk
|
|
|
|
LDFLAGS = $(LADD)
|