0bd5090cf7
git-svn-id: svn://svn.openwrt.org/openwrt/packages@22236 3c298f89-4303-0410-b956-a3cf2f4a3e73
12 lines
404 B
Diff
12 lines
404 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -220,7 +220,7 @@ ifneq ($(findstring BSD,$(OSARCH)),)
|
|
endif
|
|
|
|
ifneq ($(PROC),ultrasparc)
|
|
- ASTCFLAGS+=$(shell if $(CC) -march=$(PROC) -S -o /dev/null -xc /dev/null >/dev/null 2>&1; then echo "-march=$(PROC)"; fi)
|
|
+ #ASTCFLAGS+=$(shell if $(CC) -march=$(PROC) -S -o /dev/null -xc /dev/null >/dev/null 2>&1; then echo "-march=$(PROC)"; fi)
|
|
endif
|
|
|
|
ifeq ($(PROC),ppc)
|