33c7c309c1
git-svn-id: svn://svn.openwrt.org/openwrt/packages@27986 3c298f89-4303-0410-b956-a3cf2f4a3e73
23 lines
550 B
Diff
23 lines
550 B
Diff
--- a/configure.in
|
|
+++ b/configure.in
|
|
@@ -1,9 +1,6 @@
|
|
dnl Process this file with autoconf to produce a configure script.
|
|
AC_INIT(time.c)
|
|
-VERSION=1.7
|
|
-AC_SUBST(VERSION)
|
|
-PACKAGE=time
|
|
-AC_SUBST(PACKAGE)
|
|
+AM_INIT_AUTOMAKE(time, 1.7)
|
|
|
|
AC_ARG_PROGRAM
|
|
|
|
@@ -15,7 +12,7 @@ AC_PROG_INSTALL
|
|
dnl Checks for header files.
|
|
AC_HEADER_STDC
|
|
AC_HEADER_SYS_WAIT
|
|
-AC_CHECK_HEADERS(unistd.h string.h sys/rusage.h)
|
|
+AC_CHECK_HEADERS(unistd.h string.h sys/rusage.h sys/resource.h)
|
|
|
|
dnl Checks for typedefs, structures, and compiler characteristics.
|
|
AC_C_CONST
|