[package] fix bemused compilation failure (#6980)

git-svn-id: svn://svn.openwrt.org/openwrt/packages@20579 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
florian 2010-03-29 11:03:32 +00:00
parent 821e1e64c5
commit 1f505afec7
2 changed files with 14 additions and 3 deletions

View File

@ -1,5 +1,5 @@
#
# Copyright (C) 2008-2009 OpenWrt.org
#
# Copyright (C) 2008-2010 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=bemused-mpd
PKG_VERSION:=r062
PKG_RELEASE:=1
PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://download.origo.ethz.ch/bemused-lnx-mpdhack/526

View File

@ -0,0 +1,11 @@
diff -urN bemused-mpd-r062/main.cpp bemused-mpd-r062.new/main.cpp
--- bemused-mpd-r062/main.cpp 2008-02-23 08:01:38.000000000 +0100
+++ bemused-mpd-r062.new/main.cpp 2010-03-29 13:00:07.000000000 +0200
@@ -16,6 +16,7 @@
***************************************************************************/
#include <stdlib.h>
+#include <stdio.h>
#include <iostream>
#include "BemusedServerDlg.h"