[package] update httping to 1.3.0 (#5552)

git-svn-id: svn://svn.openwrt.org/openwrt/packages@16947 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
florian 2009-07-21 15:17:00 +00:00
parent 2105083d8a
commit 38b84f5f23
2 changed files with 6 additions and 6 deletions

View File

@ -8,12 +8,12 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=httping
PKG_VERSION:=1.2.6
PKG_VERSION:=1.3.0
PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
PKG_SOURCE_URL:=http://www.vanheusden.com/httping/
PKG_MD5SUM:=2fa68b95d190a9e101232792df49e1ad
PKG_MD5SUM:=41c912a9ecc904e51d7260053fc2195c
include $(INCLUDE_DIR)/package.mk
@ -37,7 +37,7 @@ define Build/Compile
)
endef
define Package/httping/install
define Package/httping/install
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/httping $(1)/usr/sbin/
endef

View File

@ -4,12 +4,12 @@
#include "utils.h"
#include "error.h"
+#define VERSION "1.2.6"
+#define VERSION "1.3.0"
+
static volatile int stop = 0;
int quiet = 0;
@@ -50,7 +52,7 @@
@@ -50,7 +52,7 @@ char last_error[ERROR_BUFFER_SIZE];
void version(void)
{
@ -18,7 +18,7 @@
#ifndef NO_SSL
fprintf(stderr, "SSL support included\n");
#endif
@@ -425,7 +427,7 @@
@@ -444,7 +446,7 @@ int main(int argc, char *argv[])
if (useragent)
sprintf(&request[strlen(request)], "User-Agent: %s\r\n", useragent);
else