[packages]: update nfs-kernel-server to 1.2.7
Signed-off-by: Peter Wagner <tripolar@gmx.at> git-svn-id: svn://svn.openwrt.org/openwrt/packages@35422 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
b942511811
commit
3b0dc85d9e
@ -7,9 +7,9 @@
|
||||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=nfs-kernel-server
|
||||
PKG_VERSION:=1.2.6
|
||||
PKG_VERSION:=1.2.7
|
||||
PKG_RELEASE:=1
|
||||
PKG_MD5SUM:=8be543ca270c2234ff18f8c8d35e0d37
|
||||
PKG_MD5SUM:=3b5ca797197765dc0c3a4122720c7716
|
||||
|
||||
PKG_SOURCE_URL:=@SF/nfs
|
||||
PKG_SOURCE:=nfs-utils-$(PKG_VERSION).tar.bz2
|
||||
|
@ -45,5 +45,5 @@
|
||||
}
|
||||
+#endif
|
||||
qword_printuint(f, uid);
|
||||
qword_printuint(f, time(0) + DEFAULT_TTL);
|
||||
qword_printtimefrom(f, DEFAULT_TTL);
|
||||
if (rv >= 0) {
|
||||
|
@ -1,10 +0,0 @@
|
||||
--- a/utils/osd_login/Makefile.in
|
||||
+++ b/utils/osd_login/Makefile.in
|
||||
@@ -426,6 +426,7 @@ uninstall-am:
|
||||
all-local: $(OSD_LOGIN_FILES)
|
||||
|
||||
install-data-hook:
|
||||
+ mkdir -p $(DESTDIR)/sbin
|
||||
$(INSTALL) --mode 755 osd_login $(DESTDIR)/sbin/osd_login
|
||||
|
||||
# Tell versions [3.59,3.63) of GNU make to not export all variables.
|
Loading…
x
Reference in New Issue
Block a user