Missing patch from previous commit...
git-svn-id: svn://svn.openwrt.org/openwrt/packages@12823 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
be1b911f08
commit
5dfb620460
17
lang/python/patches/070-dont-clean-ipkg-install.patch
Normal file
17
lang/python/patches/070-dont-clean-ipkg-install.patch
Normal file
@ -0,0 +1,17 @@
|
||||
--- Python-2.5.1/Makefile.pre.in.orig 2008-10-02 12:30:28.000000000 +0200
|
||||
+++ Python-2.5.1/Makefile.pre.in 2008-10-02 12:31:50.000000000 +0200
|
||||
@@ -996,11 +996,11 @@
|
||||
# Sanitation targets -- clean leaves libraries, executables and tags
|
||||
# files, which clobber removes those as well
|
||||
pycremoval:
|
||||
- find $(srcdir) -name '*.py[co]' -exec rm -f {} ';'
|
||||
+ find $(srcdir) ! -path './ipkg-install/*' -name '*.py[co]' -exec rm -f {} ';'
|
||||
|
||||
clean: pycremoval
|
||||
- find . -name '*.o' -exec rm -f {} ';'
|
||||
- find . -name '*.s[ol]' -exec rm -f {} ';'
|
||||
+ find . ! -path './ipkg-install/*' -name '*.o' -exec rm -f {} ';'
|
||||
+ find . ! -path './ipkg-install/*' -name '*.s[ol]' -exec rm -f {} ';'
|
||||
find $(srcdir)/build -name 'fficonfig.h' -exec rm -f {} ';' || true
|
||||
find $(srcdir)/build -name 'fficonfig.py' -exec rm -f {} ';' || true
|
||||
|
Loading…
x
Reference in New Issue
Block a user