* Cleanup Makefile
 * Refresh patch

git-svn-id: svn://svn.openwrt.org/openwrt/packages@9000 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
olli 2007-09-23 19:58:21 +00:00
parent d452a39800
commit 99d7fedabe
2 changed files with 5 additions and 7 deletions

6
net/amule/Makefile Executable file → Normal file
View File

@ -14,7 +14,7 @@ PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=@SF/amule
PKG_MD5SUM:=
PKG_MD5SUM:=0aafdd159edb8ad5f0064da87998b47d
PKG_BUILD_DEPENDS:=libgd
@ -68,10 +68,6 @@ CONFIGURE_ARGS+= \
CONFIGURE_VARS+= \
CXX="g++-uc+std" \
define Build/Configure
$(call Build/Configure/Default,)
endef
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) \
HOSTCC="$(HOSTCC)" \

View File

@ -1,5 +1,7 @@
--- aMule-2.1.3/src/libs/common/MuleDebug.cpp.orig 2006-01-01 06:17:25.000000000 +0100
+++ aMule-2.1.3/src/libs/common/MuleDebug.cpp 2007-09-23 15:12:40.000000000 +0200
Index: aMule-2.1.3/src/libs/common/MuleDebug.cpp
===================================================================
--- aMule-2.1.3.orig/src/libs/common/MuleDebug.cpp 2007-09-23 21:47:41.000000000 +0200
+++ aMule-2.1.3/src/libs/common/MuleDebug.cpp 2007-09-23 21:47:41.000000000 +0200
@@ -32,7 +32,7 @@
#include "MuleDebug.h" // Interface declaration
#include "StringFunctions.h" // Needed for unicode2char