[package] update pciutils to 3.1.4 (#5868)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@17648 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
parent
4d70093e2b
commit
e402e1e564
@ -8,13 +8,13 @@
|
||||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=pciutils
|
||||
PKG_VERSION:=3.1.2
|
||||
PKG_RELEASE:=2
|
||||
PKG_VERSION:=3.1.4
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
||||
PKG_SOURCE_URL:=@KERNEL/software/utils/pciutils \
|
||||
ftp://atrey.karlin.mff.cuni.cz/pub/linux/pci
|
||||
PKG_MD5SUM:=46387fd7a18c33fbb5311fdb3ab9ea12
|
||||
PKG_MD5SUM:=b38142c61c52f42d19540a0fcb11050a
|
||||
|
||||
include $(INCLUDE_DIR)/package.mk
|
||||
|
||||
@ -52,9 +52,9 @@ endef
|
||||
|
||||
define Package/pciutils/install
|
||||
$(INSTALL_DIR) $(1)/usr/sbin
|
||||
$(CP) $(PKG_BUILD_DIR)/{lspci,setpci,update-pciids.sh} $(1)/usr/sbin/
|
||||
$(INSTALL_BIN) $(PKG_BUILD_DIR)/{lspci,setpci,update-pciids.sh} $(1)/usr/sbin/
|
||||
$(INSTALL_DIR) $(1)/usr/share
|
||||
$(CP) $(PKG_BUILD_DIR)/pci.ids $(1)/usr/share/
|
||||
$(INSTALL_DATA) $(PKG_BUILD_DIR)/pci.ids $(1)/usr/share/
|
||||
endef
|
||||
|
||||
$(eval $(call BuildPackage,pciutils))
|
||||
|
@ -1,7 +1,6 @@
|
||||
diff -Nur pciutils-3.1.2/update-pciids.sh pciutils-3.1.2-patched/update-pciids.sh
|
||||
--- pciutils-3.1.2/update-pciids.sh 2008-11-11 01:11:51.000000000 +0200
|
||||
+++ pciutils-3.1.2-patched/update-pciids.sh 2009-04-27 01:34:24.000000000 +0300
|
||||
@@ -33,7 +33,7 @@
|
||||
--- a/update-pciids.sh
|
||||
+++ b/update-pciids.sh
|
||||
@@ -33,7 +33,7 @@ if which curl >/dev/null 2>&1 ; then
|
||||
DL="curl -o $DEST.new $SRC"
|
||||
${quiet} && DL="$DL -s -S"
|
||||
elif which wget >/dev/null 2>&1 ; then
|
||||
|
Loading…
x
Reference in New Issue
Block a user