[package] update l7-protocols to 2009-05-28 (#5416)

git-svn-id: svn://svn.openwrt.org/openwrt/packages@16598 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
florian 2009-06-28 05:57:34 +00:00
parent 6d11586abe
commit f03952cf7e
3 changed files with 11 additions and 11 deletions

View File

@ -1,12 +1,12 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=l7-protocols
PKG_VERSION:=2008-04-23
PKG_VERSION:=2009-05-28
PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=@SF/l7-filter
PKG_MD5SUM:=f71420848eb60f7fdca04c2e89c78ee5
PKG_MD5SUM:=91be154d12134dcdbc560cc7aa7fe4ce
include $(INCLUDE_DIR)/package.mk
@ -28,7 +28,7 @@ endef
define Package/l7-protocols-testing
$(call Package/l7-protocols)
TITLE:=testing utilities for layer7
TITLE:=testing utilities for layer7
DEPENDS+=l7-protocols +uclibcxx
endef

View File

@ -13,7 +13,7 @@
echo you do not have dc, so I cannot add these numbers...
exit 1
fi
@@ -14,7 +11,7 @@
@@ -14,7 +11,7 @@ add()
tot=0
while read n; do
@ -22,7 +22,7 @@
done
echo $tot seconds
@@ -34,7 +31,7 @@
@@ -34,7 +31,7 @@ extract()
if [ ! $3 ] || [ $2 == "-h" ] || [ $2 == "--help" ]; then
echo
@ -31,7 +31,7 @@
echo
echo \"kernel\" uses the kernel pattern and library
echo \"userspace\" uses userspace pattern and library
@@ -72,12 +69,12 @@
@@ -72,12 +69,12 @@ echo Timing $1
if [ $3 == "all" ]; then
echo Using all characters
if [ $2 == "kernel" ]; then
@ -46,7 +46,7 @@
echo $speedprog failed. > /dev/stderr
exit 1
fi
@@ -85,12 +82,12 @@
@@ -85,12 +82,12 @@ if [ $3 == "all" ]; then
elif [ $3 == "print" ]; then
echo Using only printable characters
if [ $2 == "kernel" ]; then
@ -61,7 +61,7 @@
echo $speedprog failed. > /dev/stderr
exit 1
fi
@@ -107,12 +104,12 @@
@@ -107,12 +104,12 @@ elif [ $3 == "real" ]; then
printf $f\\t
#echo `extract $1`
if [ $2 == "kernel" ]; then
@ -76,7 +76,7 @@
echo $speedprog failed. > /dev/stderr
exit 1
fi
@@ -123,12 +120,12 @@
@@ -123,12 +120,12 @@ elif [ $3 == "real" ]; then
for f in data/*; do
printf $f\\t
if [ $2 == "kernel" ]; then
@ -91,7 +91,7 @@
echo $speedprog failed. > /dev/stderr
exit 1
fi
@@ -137,7 +134,7 @@
@@ -137,7 +134,7 @@ elif [ $3 == "real" ]; then
fi
printf Total:\

View File

@ -1,6 +1,6 @@
--- a/testing/doallspeeds.sh
+++ b/testing/doallspeeds.sh
@@ -25,11 +25,11 @@
@@ -25,11 +25,11 @@ for f in ../*/*.pat; do
printf `basename $f .pat`
if [ $userspace ]; then