323e2cbce2
This patch updates xmail to the latest version available, and includes a quick fix for IPv6 support in CtrlClnt (XMail's control client) commandline utility. Signed-off-by: Luis Dallos <ld@nkvd.ignorelist.com> git-svn-id: svn://svn.openwrt.org/openwrt/packages@39497 3c298f89-4303-0410-b956-a3cf2f4a3e73
16 lines
285 B
Diff
16 lines
285 B
Diff
--- a/Makefile.lnx
|
|
+++ b/Makefile.lnx
|
|
@@ -19,9 +19,9 @@
|
|
# Davide Libenzi <davidel@xmailserver.org>
|
|
#
|
|
SYSTYPE = linux
|
|
-CC = g++
|
|
-LD = g++
|
|
-STRIP = strip
|
|
+CC = $(CXX)
|
|
+LD = $(CXX)
|
|
+#STRIP = strip
|
|
|
|
ifeq ("$(XMAIL_FILE_OFF_BITS)", "")
|
|
CFLAGS := $(CFLAGS) -D_FILE_OFFSET_BITS=64
|